DeFi position tracking issue

Incident Report for Crypto One - Status

Resolved

This incident has been resolved.
Posted Jul 30, 2024 - 10:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2024 - 21:10 UTC
This incident affected: Blockchain Services and DeFi Services.