Binance - degraded performance
Incident Report for Crypto One - Status
Resolved
The issue has been resolved.
Posted Jul 29, 2024 - 18:17 UTC
Investigating
Some binance accounts may fail to sync right away. Please contact support and the team will assist you in syncing accounts
Posted Jul 26, 2024 - 22:23 UTC
This incident affected: Account Services.